This thread is locked.Only browsing is available.
Top Page > Browsing
problem with installation
Date: 2008/12/03 05:19
Name: Esthela Contreras   <econtre@imp.mx>

Dear Dr. Ozaki

I tryed install openmx 3.4, but when compiling sent me the following error, I do not that referred to this mistake


CC = /opt/mpich/ch-p4/bin/mpicc -O3 -I$(HOME)/include -I/opt/intel/mkl/include -Wl,--allow-multiple-definition
LIB = -L$(HOME)/lib -lfftw3 -L/opt/intel/mkl/lib/64 -lmkl_lapack -lmkl_ip -lguide -L/usr/lib -lpthread -static

CFLAGS = -O3 -Wl,--allow-multiple-definition
e
Page: [1]